Celo (CGLD) Markets Open
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 13:50 PDT
Update
Our CGLD-GBP order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 01, 2020 - 13:50 PDT
Update
Our CGLD-USD, CGLD-BTC and CGLD-EUR order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 01, 2020 - 09:15 PDT
Update
Our CGLD-USD, CGLD-BTC, CGLD-GBP and CGLD-EUR order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Sep 01, 2020 - 09:03 PDT
Update
Trading on our CGLD-USD, CGLD-BTC, CGLD-GBP and CGLD-EUR order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Sep 01, 2020 - 08:59 PDT
Monitoring
Inbound transfers for Celo are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) tomorrow, provided our metrics for a healthy market are met.
Posted Aug 31, 2020 - 10:53 PDT
This incident affected: Transfers (CGLD Network) and Markets (CGLD-GBP).