Delayed ETC deposits
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 10:44 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2020 - 03:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2020 - 03:31 PDT
This incident affected: Transfers (Ethereum Classic Network).