EOS network has degraded performance. Sends and receives might be delayed.
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 13:54 PDT
Monitoring
We are currently working through a backlog of outgoing EOS transactions. Customers sending and receiving EOS externally may experience a delay before the transaction appears on the blockchain.
Posted Mar 26, 2020 - 13:49 PDT
This incident affected: Transfers (EOS Network).