Zcash Network Upgrade
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 18:54 PST
Monitoring
Zcash Send and Receives delayed while the Zcash network is undergoing an upgrade.
Posted Dec 11, 2019 - 13:48 PST