Increased API latency
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 11:19 PDT
Monitoring
Fixes have been implemented and we are currently monitoring.
Posted Apr 03, 2020 - 15:09 PDT
Update
We are actively investigating the intermittent latency spikes across the FIX API and REST API.
Posted Apr 02, 2020 - 12:58 PDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2020 - 19:30 PDT
Investigating
We are currently investigating increased FIX and REST API latencies.
Posted Apr 01, 2020 - 11:47 PDT
This incident affected: Coinbase Prime FIX API, Coinbase Prime REST API, and Settlement.