Sends/receives are delayed disabled for XTZ.
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 20:46 UTC
Investigating
Sends/receives are currently delayed for XTZ. While we work on a fix, your funds remain secure on Coinbase.
Posted Apr 04, 2022 - 01:37 UTC