Degraded Performance for Prime Orders
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 02:20 UTC
Investigating
Prime orders are currently experiencing degraded performance
Posted Mar 04, 2022 - 01:25 UTC