Orchid (OXT) Markets Opening
Incident Report for Coinbase Prime
Resolved
Resolved
Posted Dec 16, 2019 - 07:37 PST
Update
Our OXT/USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 16, 2019 - 07:25 PST
Update
Our OXT/USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 16, 2019 - 07:24 PST
Update
Trading on our OXT/USD order book is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Dec 16, 2019 - 07:24 PST
Monitoring
Inbound transfers for OXT are now available on Coinbase Pro. Traders cannot place orders and no orders will be filled. The order book will be in transfer-only mode until Monday 12/16 during US business hours at minimum. https://prime.coinbase.com/trade/OXT-USD
Posted Dec 13, 2019 - 11:11 PST
This incident affected: Transfers (OXT Network).