BTC-USD downtime
Incident Report for Coinbase Prime
Resolved
BTC-USD is now in full trading
Posted Oct 31, 2019 - 14:27 PDT
Update
BTC-USD is now in limit-only
Posted Oct 31, 2019 - 14:17 PDT
Update
BTC-USD is now in post-only
Posted Oct 31, 2019 - 14:09 PDT
Update
We are preparing to reopen the BTC-USD market. Open orders on BTC-USD have been cleared.
Posted Oct 31, 2019 - 14:02 PDT
Update
BTC-USD is in cancel-only
Posted Oct 31, 2019 - 13:59 PDT
Monitoring
BTC-USD is now in post-only
Posted Oct 31, 2019 - 13:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 13:04 PDT