EOS Sends and Receives Delayed
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 16:24 PST
Monitoring
Delayed sends and receives due to network congestion. We are monitoring this issue.
Posted Nov 11, 2019 - 19:57 PST
This incident affected: Transfers (EOS Network).