Trading has been halted on ATOM-USD book
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 16:44 PDT
Update
The ATOM - USD book is in full trading mode
Posted Sep 03, 2020 - 20:04 PDT
Update
The LINK - USD book is in full trading mode
Posted Sep 03, 2020 - 19:56 PDT
Update
The ATOM-USD book is in limit only mode
Posted Sep 03, 2020 - 19:53 PDT
Update
The ATOM - USD book is in post only mode
Posted Sep 03, 2020 - 19:49 PDT
Update
The ETH - USDC book is in full trading mode
Posted Sep 03, 2020 - 19:40 PDT
Update
The LINK - USD book is in limit only mode
Posted Sep 03, 2020 - 19:34 PDT
Update
LINK - USD is in post only mode
Posted Sep 03, 2020 - 19:31 PDT
Update
XLM-USD and XLM-BTC are in full trading mode
Posted Sep 03, 2020 - 19:28 PDT
Update
ETH - USDC is in limit only mode
Posted Sep 03, 2020 - 19:12 PDT
Update
ETH - USDC is in post only mode
Posted Sep 03, 2020 - 19:10 PDT
Update
XLM-BTC is in limit only mode now
Posted Sep 03, 2020 - 19:09 PDT
Update
XLM-USD is in limit only mode now
Posted Sep 03, 2020 - 19:06 PDT
Update
The XLM-USD and XLM-BTC books are in post only mode now
Posted Sep 03, 2020 - 18:59 PDT
Update
XLM-BTC. ETH-USDC, XLM-USD, ATOM-USD and LINK-USD are in cancel only mode
Posted Sep 03, 2020 - 17:57 PDT
Update
ATOM-USD is in cancel only mode in addition to XLM-BTC, XLM-USD and ETH-USDC
Posted Sep 03, 2020 - 16:11 PDT
Update
XLM-BTC, XLM-USD and ETH-USDC are in cancel only mode now
Posted Sep 03, 2020 - 14:32 PDT
Investigating
We are currently investigating this issue.
Posted Sep 03, 2020 - 14:30 PDT
This incident affected: Markets (ETH-USDC, XLM-USD, XLM-BTC, LINK-USD, ATOM-USD).