Delayed XRP Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 11:20 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2020 - 01:45 PST
This incident affected: Transfers (XRP Network).