Sends/receives are currently experiencing degraded performance for Cardano (ADA). While we work on a fix, your funds remain secure on Coinbase.
Incident Report for Coinbase Prime
Monitoring
We've applied a fix, and we're monitoring how it performs. As of right now, functionality is restored, but we'll provide another update as soon as possible.
Posted Jan 11, 2022 - 02:48 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 21:49 UTC
Update
We're aware of this issue, and we're searching for the cause of it. We'll post additional updates as soon as possible.
Posted Jan 10, 2022 - 04:02 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2022 - 20:48 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2022 - 07:07 UTC