Issues with Trailing Volume REST API endpoint
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 16:35 PDT
Investigating
The GET /fees endpoint can be used to view current fee tiers and trailing volume
Posted Aug 22, 2020 - 18:20 PDT
This incident affected: Coinbase Prime REST API.