Solana Withdrawals Delayed
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 23:56 UTC
Identified
Solana withdrawals may be delayed
Posted Aug 17, 2021 - 21:06 UTC