SKALE (SKL) Markets Open
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 09:50 PST
Update
Our SKL-USD, SKL-BTC, and SKL-EUR order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Mar 11, 2021 - 09:24 PST
Update
Our SKL-USD, SKL-BTC, SKL-EUR, and SKL-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Mar 11, 2021 - 09:09 PST
Update
Trading on our SKL-USD, SKL-BTC, SKL-EUR, and SKL-GBP order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Mar 11, 2021 - 09:02 PST
Monitoring
Inbound transfers for SKL are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Thursday, 3/11, provided our metrics for a healthy market are met.
Posted Mar 09, 2021 - 10:04 PST
This incident affected: Transfers (SKL Network).