Ethereum and ERC20 Send and Receives delayed, Ethereum network undergoing upgrade.
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 00:50 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 02, 2020 - 00:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2020 - 00:18 PST