Coinbase Prime is experiencing connectivity issues
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 06:48 PST
Monitoring
A fix has been implemented and we are confirming it has resolved the issue. All systems are operating normally.
Posted Jan 07, 2021 - 13:11 PST
Identified
We continue to investigate intermittent connectivity issues. We have identified the cause of the issue and are implementing a fix. We will provide an update when we have more information
Posted Jan 07, 2021 - 09:33 PST
Investigating
We are currently investigating this issue.
Posted Jan 07, 2021 - 07:58 PST
This incident affected: Web App.