EOS Sends and Receives Delayed
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 08:44 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2019 - 08:43 PST
Monitoring
Delayed sends and receives due to network congestion. We are monitoring this issue.
Posted Nov 27, 2019 - 03:16 PST
This incident affected: Transfers (EOS Network).