Investigating delays with cryptocurrency deposits and withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 19:06 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2020 - 17:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 17:34 PST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2020 - 16:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2020 - 16:31 PST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2020 - 15:59 PST
This incident affected: Transfers (Coinbase Bitcoin, Coinbase Bitcoin Cash, Coinbase Ethereum, Coinbase Litecoin, Ethereum Classic Network, ZRX Network, USDC Network, BAT Network, ZEC Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, XRP Network, XLM Network, EOS Network, REP Network, LINK Network, XTZ Network, ALGO Network, DASH Network, OXT Network, ATOM Network, KNC Network, OMG Network, MKR Network, COMP Network, BAND Network, NMR Network, CGLD Network, UMA Network, yearn.finance Network, Loopring Network, UNI Network, BAL Network, REN Network, WBTC Network, NU Network, FIL Network).