Investigating issue with deposits and withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 00:07 PST
Investigating
We are currently investigating the issue. Trading is unaffected
Posted Feb 10, 2021 - 23:33 PST
This incident affected: Web App and Coinbase Prime REST API.