Tezos (XTZ) Limanet Network Upgrade
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 05:42 UTC
Investigating
Tezos (XTZ) Limanet Network Upgrade occurs at block 2981889 (~6pm PST). XTZ sends and receives will be delayed during this upgrade period.
Posted Dec 19, 2022 - 01:12 UTC