Delayed XLM Deposits and Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 10:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2020 - 08:10 PDT
Investigating
We are currently investigating this issue.
Posted Aug 20, 2020 - 04:50 PDT
This incident affected: Transfers (XLM Network).