FIX Cancel by clordid failure rate high
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 16:31 PDT
Identified
An out of band FIX redeploy will be kicked off shortly.
Posted Aug 20, 2020 - 15:00 PDT
This incident affected: Coinbase Prime FIX API.