Sends and Receives delayed for Optimism
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 08:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2022 - 20:28 UTC