Sends delayed for ETH and ERC20 tokens, due to network congestion
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 08:01 PDT
Monitoring
We are monitoring the network.
Posted Mar 12, 2020 - 04:49 PDT
This incident affected: Transfers (Coinbase Ethereum).