Trading has been temporarily halted to investigate market data issues
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 15:46 PDT
Update
Investigating sporadic market data feed issues
Posted Oct 20, 2020 - 15:21 PDT
Monitoring
All books are in full trading with the exception of the following books which will remain in limit only mode - CVC-USDC, DAI-USD, DAI-USDC, DNT-USDC, GNT-USDC, LOOM-USDC, MANA-USDC, UMA-GBP, WBTC-BTC, WBTC-USD
Posted Oct 20, 2020 - 14:27 PDT
Update
All trading books are now in limit only mode
Posted Oct 20, 2020 - 14:18 PDT
Update
All trading books are now in post only mode
Posted Oct 20, 2020 - 13:52 PDT
Identified
All trading books are in cancel only mode now
Posted Oct 20, 2020 - 13:46 PDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 12:47 PDT
This incident affected: Websocket Feed, Coinbase Prime FIX API, Coinbase Prime REST API, and Settlement.