Coinbase Prime is experiencing connectivity issues
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 09, 2020 - 18:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2020 - 18:06 PDT
Investigating
We are currently investigating this issue.
Posted May 09, 2020 - 17:50 PDT
This incident affected: Web App, Websocket Feed, Coinbase Prime FIX API, and Coinbase Prime REST API.