Account and Fill reports have degraded service
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 08:57 PDT
Investigating
We are currently investigating an issue with generating Account and Fill reports.
Posted Jun 29, 2020 - 07:14 PDT
This incident affected: Web App.