Relaunch of EOS-EUR and EOS-BTC at 1PM EST
Incident Report for Coinbase Prime
Resolved
EOS-EUR and EOS-BTC are both in limit only
Posted Apr 30, 2019 - 10:04 PDT
Update
EOS-EUR is entering limit only mode
Posted Apr 30, 2019 - 10:03 PDT
Update
EOS-EUR and EOS-BTC are now in post only mode
Posted Apr 30, 2019 - 10:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2019 - 09:43 PDT
Monitoring
Relaunch of EOS-EUR and EOS-BTC at 1PM EST
Posted Apr 30, 2019 - 09:43 PDT
This incident affected: Markets (EOS-EUR, EOS-BTC).