We are restarting MKR , REP and DAI books.
Incident Report for Coinbase Prime
Resolved
MKR-BTC has been disabled- all other books are enabled for trading. systems are operational and we will inform when we move MKR-BTC to trading.
Posted Apr 18, 2019 - 16:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2019 - 16:28 PDT
Update
MKR and REP book are trading. DAI will be starting shortly
Posted Apr 18, 2019 - 16:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 18, 2019 - 16:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2019 - 15:51 PDT
This incident affected: Markets (DAI-USDC, MKR-USDC, REP-USD, REP-BTC, MKR-BTC).