MKR-BTC is limit-only for trading. EOS-BTC and EOS-EUR will look to open again 4/23
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 19, 2019 - 09:59 PDT
Update
MKR-BTC and EOS-BTC are in limit-only for trading. EOS-EUR remain in post only.
Posted Apr 19, 2019 - 09:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2019 - 09:09 PDT
Update
MKR-BTC is in limit-only for trading. EOS-BTC and EOS-EUR remain in post only.
Posted Apr 19, 2019 - 09:08 PDT
Update
MKR-BTC, EOS-EUR and EOS-BTC are in post only mode
Posted Apr 19, 2019 - 09:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2019 - 08:55 PDT
This incident affected: Markets (EOS-EUR, EOS-BTC, MKR-BTC).