Investigating Clearing and Settlement delays
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Aug 09, 2020 - 01:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2020 - 16:26 PDT
This incident affected: Settlement.