Orders cannot be placed or filled on LINK-USD, LINK-ETH, DAI-USDC
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jul 26, 2019 - 14:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2019 - 11:41 PDT
This incident affected: Markets (DAI-USDC, LINK-USD, LINK-ETH).