The Graph (GRT) Markets Open
Incident Report for Coinbase Prime
Resolved
Our GRT-BTC order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 17, 2020 - 10:19 PST
Update
Our GRT-EUR and GRT-GBP order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 17, 2020 - 10:14 PST
Update
Our GRT-BTC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 17, 2020 - 10:09 PST
Update
Our GRT-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 17, 2020 - 10:07 PST
Update
Our GRT-EUR and GRT-GBP order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 17, 2020 - 10:04 PST
Update
Trading on our GRT-BTC, GRT-EUR and GRT-GBP order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Dec 17, 2020 - 09:59 PST
Update
Our GRT-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Dec 17, 2020 - 09:55 PST
Update
Trading on our GRT-USD order book is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Dec 17, 2020 - 09:42 PST
Monitoring
Inbound transfers for The Graph are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9:20 AM Pacific Time (PT) on Thursday, 12/17, provided our metrics for a healthy market are met.
Posted Dec 17, 2020 - 09:18 PST
This incident affected: Transfers (GRT Network) and Markets (GRT-BTC).