EOS-USD downtime
Incident Report for Coinbase Prime
Resolved
EOS-USD is in full trading.
Posted Apr 03, 2020 - 01:50 PDT
Update
EOS-USD is now limit-only.
Posted Apr 03, 2020 - 01:40 PDT
Update
EOS-USD is now post-only.
Posted Apr 03, 2020 - 01:38 PDT
Update
EOS-USD is now cancel-only.
Posted Apr 03, 2020 - 01:18 PDT
Monitoring
EOS-USD is now post-only.
Posted Apr 03, 2020 - 01:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2020 - 00:22 PDT