Our ETC-USD, ETC-BTC, ETC-EUR and ETC-GBP order books are now in limit-only mode. Market orders cannot be submitted.
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 16:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2021 - 11:23 PST
This incident affected: Markets (ETC-USD, ETC-EUR, ETC-BTC, ETC-GBP).