ZEC-USDC and EOD-USD downtime
Incident Report for Coinbase Prime
Resolved
ZEC-USDC is in limit-only mode and EOS-USD is in full trading mode.
Posted Oct 09, 2019 - 18:18 PDT
Identified
ZEC-USDC and EOD-USD order books are down. Orders cannot be placed during this time.
Posted Oct 09, 2019 - 16:55 PDT
This incident affected: Markets (ZEC-USDC, EOS-USD).