All Systems Operational
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024
Resolved - This incident has been resolved.
Apr 15, 14:39 UTC
Identified - Due to network congestion on the Solana network, sends may experience intermittent failures. If your transaction is not confirmed by the network, please wait or initiate your transaction again.
Apr 9, 11:24 UTC
Investigating - We are aware that some users may be experiencing delayed sends for SOL (Solana). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Apr 8, 23:17 UTC
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - This incident has been resolved.
Apr 12, 23:08 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 12, 23:08 UTC
Identified - The issue has been identified and a fix is being implemented.
Apr 12, 23:08 UTC
Investigating - We are aware that some users may be experiencing delayed sends for Optimism (OP). We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Apr 12, 22:13 UTC
Resolved - This incident has been resolved.
Apr 12, 16:42 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 12, 16:42 UTC
Identified - The issue has been identified and a fix is being implemented.
Apr 12, 16:42 UTC
Investigating - SEPA is currently unavailable to use for any withdrawals. We are working with LHV Bank on a fix, in the meantime users may try other linked payment methods.
Apr 11, 23:42 UTC
Apr 11, 2024
Resolved - This incident has been resolved.
Apr 11, 21:31 UTC
Investigating - Osmosis (OSMO) scheduled network upgrade is currently in progress. We are aware that some users may be experiencing delayed sends and receives for Osmosis. Rest assured, your funds are safe.
Apr 11, 18:28 UTC
Apr 10, 2024
Resolved - This incident has been resolved.
Apr 10, 16:56 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 10, 16:56 UTC
Identified - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 14:09 UTC
Investigating - Cosmos (ATOM) will undergo a scheduled network upgrade on / around 5:45 AM PT on Wednesday April 10. Sends and Receives for Cosmos will be delayed until the upgrade is complete. Rest assured, your funds are safe and no action is required.
Apr 10, 13:02 UTC
Resolved - This incident has been resolved.
Apr 10, 08:03 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 10, 08:03 UTC
Identified - The issue has been identified and a fix is being implemented.
Apr 10, 06:38 UTC
Investigating - We are aware that some users may be experiencing delayed sends and receives for assets on the Optimism network. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Apr 10, 05:35 UTC
Apr 9, 2024
Apr 8, 2024
Apr 7, 2024
Resolved - This incident has been resolved.
Apr 7, 00:18 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 7, 00:18 UTC
Investigating - We are aware that some users may be experiencing delayed sends and receives for Polygon (MATIC). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Apr 6, 23:58 UTC
Apr 6, 2024
Resolved - This incident has been resolved.
Apr 6, 02:44 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 6, 02:43 UTC
Identified - The issue has been identified and a fix is being implemented.
Apr 6, 02:22 UTC
Investigating - We are aware that some users may be experiencing delayed sends and receives for Stacks (STX). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Apr 6, 02:16 UTC
Apr 5, 2024

No incidents reported.

Apr 4, 2024
Resolved - This incident has been resolved.
Apr 4, 02:37 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 4, 02:37 UTC
Investigating - We are aware that some users may be experiencing delayed sends and receives for Solana (SOL). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Apr 3, 23:01 UTC
Resolved - This incident has been resolved.
Apr 4, 01:25 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 3, 21:39 UTC
Investigating - We are aware that some users may be experiencing delayed trades and transfers on coinbase.com. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Apr 3, 20:15 UTC
Apr 3, 2024
Resolved - This incident has been resolved.
Apr 3, 07:37 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 3, 07:34 UTC
Investigating - We are aware that some users may be experiencing delayed sends and receives. Buys, sells, and fiat withdrawals/deposits are not impacted. We are investigating this issue. Rest assured, your funds are safe.
Apr 3, 06:03 UTC
Apr 2, 2024
Resolved - This incident has been resolved.
Apr 2, 01:09 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 2, 01:09 UTC
Investigating - We are aware that some users may be experiencing delayed sends and receives for Arbitrum (ARB). We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Apr 1, 22:55 UTC