Delayed XRP Sends and Receives
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted May 12, 2020 - 07:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 06:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2020 - 06:04 PDT
Investigating
We are currently investigating this issue.
Posted May 12, 2020 - 05:31 PDT
This incident affected: Transfers (XRP Network).