Coinbase Prime is experiencing connectivity issues
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 13:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 10:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2021 - 08:28 PST
Investigating
We are currently investigating this issue.
Posted Jan 06, 2021 - 07:33 PST
This incident affected: Web App.