Elevated Withdrawal Failures (SOL)
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 27, 2022 - 23:28 UTC
Investigating
We're investigating infrequent and intermittent higher than normal withdrawal failures for Solana. If your transaction fails, check to ensure it hasn't processed onchain, and try again. We're continuing to investigate the root cause.
Posted Dec 26, 2022 - 23:07 UTC