Delayed ETH and ERC-20 Deposits and Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 10:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 08:36 PST
Investigating
We are currently investigating this issue.
Posted Dec 23, 2020 - 07:49 PST