Coinbase Prime experiencing connectivity issues
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 14:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 14:03 PST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2020 - 13:30 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2020 - 13:19 PST
This incident affected: Web App and Coinbase Prime REST API.