Delays in ETH and ERC20 withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Sep 17, 2020 - 11:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2020 - 08:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2020 - 20:06 PDT
This incident affected: Transfers (Coinbase Ethereum, ZRX Network, USDC Network, BAT Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, REP Network, LINK Network, OXT Network, KNC Network, OMG Network, MKR Network, COMP Network, BAND Network, NMR Network, CGLD Network, UMA Network, yearn.finance Network, Loopring Network).