EOS network is currently unavailable
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 13:53 PST
Investigating
We are currently investigating this issue.
Posted Feb 19, 2020 - 20:37 PST
This incident affected: Transfers (EOS Network).