Delayed ETH and ERC20 Withdrawals
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 10:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 01, 2020 - 22:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2020 - 22:48 PDT
This incident affected: Transfers (Coinbase Ethereum, ZRX Network, USDC Network, BAT Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, REP Network, LINK Network, KNC Network, OMG Network, MKR Network, COMP Network).