LINK sends are temporarily unavailable
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 12:18 PDT
Investigating
We are currently investigating this issue.
Posted Apr 20, 2020 - 09:38 PDT
This incident affected: Transfers (LINK Network).