Sends delayed for ETH and ERC20 tokens, due to network congestion
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 09:11 PST
Investigating
We are currently investigating this issue.
Posted Dec 16, 2020 - 07:09 PST
This incident affected: Transfers (Coinbase Ethereum).