Delays in US Wires
Incident Report for Coinbase Prime
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 14:52 PST
Update
We are continuing to investigate this issue.
Posted Jan 04, 2021 - 13:55 PST
Investigating
Our banking partner is experiencing delays with processing US Wires. SEN Deposits for Prime Customers may be delayed until this issue is resolved.
Posted Jan 04, 2021 - 12:54 PST
This incident affected: Transfers (Coinbase US Wires).